Issue of Clients Not Receiving Real-Time Messages
Incident Report for Hoory
Resolved
Incident Details:
Date and Time of Detection: 24 October at 11:00 Yerevan time
Date and Time of Resolution: 24 October at 16:00 Yerevan time

Description of Incident:
On 24 October at 11:00 Yerevan time, a critical incident was detected within the Hoory app. Clients were unable to receive real-time agent responses.

Actions Taken:
Upon detecting the incident at 11:00 Yerevan time, the following actions were taken:
An emergency notification was sent to the technical team.
The issue was investigated to identify its root cause.
Communication with affected clients was initiated to inform them of the problem and assure them that we were addressing it.

Resolution Efforts:
The incident was resolved and normal service was restored at 16:00 Yerevan time on the same day. The actions taken to fix the issue included:
Identifying a bug in the message delivery system that was preventing real-time messages from reaching clients.
Implementing a temporary workaround to ensure clients received real-time pending messages.
Developing a permanent solution to prevent the issue from recurring in the future.
Posted Oct 24, 2023 - 07:00 UTC